aqua c pro problems

Discussion in 'Reef Fishes' started by Melonbob, Nov 26, 2008.

  1. Melonbob

    Melonbob

    Joined:
    Nov 17, 2007
    Messages:
    1,255
    Likes Received:
    59
    Location:
    Yellowknife, NT
    Last night I was looking at the 46g and man, it's gotten alot of algae the past few weeks. Then I look again and notice the skimmer has not been doing its job. So I pull it out, empty it, and clean the air injector with a little brush (those of you with remoras know what I'm talking about). Put it all back together, and voila! Tons of bubbles, instant foam. Get home from work today, still making bubbles, but not enough to come up the collection cup. Could it be breaking in again? Or is this a bigger problem? Why did it skim great overnight and then nothing again? I mean water is flowing, air is flowing, but not enough to make foam.....
     
    Melonbob, Nov 26, 2008
    #1
    1. Advertisements

  2. Melonbob

    d.french

    Joined:
    Apr 22, 2006
    Messages:
    2,001
    Likes Received:
    181
    Location:
    Granite city, IL.
    might have a break in period again, but i put a bigger pump on my remora pro when i had it, i had rio 2500, and even a rio 2100 will do good. all remora skimmers pump are to week put something bigger on it and you will be real happy.
     
    d.french, Nov 26, 2008
    #2
    1. Advertisements

  3. Melonbob

    Melonbob

    Joined:
    Nov 17, 2007
    Messages:
    1,255
    Likes Received:
    59
    Location:
    Yellowknife, NT
    It's a mag 3.5 on it. Skimmed great for a year, then just stopped on me
     
    Melonbob, Nov 26, 2008
    #3
  4. Melonbob

    d2mini VIP Member

    Joined:
    Sep 6, 2008
    Messages:
    7,630
    Likes Received:
    979
    Location:
    Houston
    I just ordered the Urchin Pro with mag 3 today for my 46.
    Hope it works out ok. My sump is short on space so I was happy to find a more compact skimmer.
     
    d2mini, Nov 27, 2008
    #4
  5. Melonbob

    d.french

    Joined:
    Apr 22, 2006
    Messages:
    2,001
    Likes Received:
    181
    Location:
    Granite city, IL.
    it should work fine for that size tank they rate them for higher but i wouldn't use urchin pro on anything bigger than 55 gallon, if you have any issues go to next bigger size pump that will make skimmer produce real well.
     
    d.french, Nov 27, 2008
    #5
  6. Melonbob

    RyanG ^*Eternal Dumbass*^

    Joined:
    Jan 25, 2008
    Messages:
    8,189
    Likes Received:
    569
    Location:
    Cuba, New York
    Bob when was the last time you cleaned the impeller on the magdrive?
     
    RyanG, Nov 27, 2008
    #6
  7. Melonbob

    Melonbob

    Joined:
    Nov 17, 2007
    Messages:
    1,255
    Likes Received:
    59
    Location:
    Yellowknife, NT
    Last night.....

    but it started producing foam a few hours ago
     
    Melonbob, Nov 27, 2008
    #7
  8. Melonbob

    Altohombre The Tennis Pro Reefer

    Joined:
    Jan 13, 2008
    Messages:
    3,268
    Likes Received:
    167
    Location:
    Highland Park, NJ
    for the first time in 9 months my Remora has been not picking up much poop water and I think it is because of the algae as well.
     
    Altohombre, Nov 27, 2008
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.