Chat in IE 9 64bit Beta

Discussion in 'LivingReefs.com Feedback' started by bjohanson1234, Dec 8, 2010.

  1. bjohanson1234

    bjohanson1234 .........

    Joined:
    Sep 4, 2006
    Messages:
    10,996
    Likes Received:
    1,102
    Location:
    Palos Heights, IL
    As the title states, I am running IE9 beta on one of my computers(Windows 7 64bit Home Edition). Chat only loads half way.


    It doesnt show the online users or anything else in the panel on the right, it wont show the smileys under the text box that you type in, it also takes forever to type something in the box. When you hit enter to submit, it doesnt show up in the chat box above that.

    I figure it is due to it being a beta version and there are probably issues that make it not work properly. Just wanted to let you know.

    Brian
     
    bjohanson1234, Dec 8, 2010
    #1
    1. Advertisements

  2. bjohanson1234

    rwynn Big Daddy

    Joined:
    Dec 18, 2009
    Messages:
    944
    Likes Received:
    54
    Location:
    San Marcos, TX
    I was unable to reproduce that problem in IE 9 BETA 32 bit, perhaps its a 64 bit thing with the beta.
     
    rwynn, Dec 8, 2010
    #2
    1. Advertisements

  3. bjohanson1234

    purpledragonfly1970

    Joined:
    May 19, 2010
    Messages:
    94
    Likes Received:
    7
    Location:
    Brooklyn Center,Mn
    I had IE9 Beta and it froze my computer and I could not load pictures to my forums, all kinds of issues I uninstalled it and went back to IE 8 , I will wait till beta has the bugs worked out of it.
     
    purpledragonfly1970, Dec 8, 2010
    #3
  4. bjohanson1234

    bjohanson1234 .........

    Joined:
    Sep 4, 2006
    Messages:
    10,996
    Likes Received:
    1,102
    Location:
    Palos Heights, IL
    I know it has bugs, but I love trying out the new betas and giving feedback to help improve the program. I beta tested win 7 and the newest office product. I also noticed some of the thing I suggested impemented in win 7(I am guessing alot of people had the same suggestion). was just letting LR know that the code didnt work propperly. There might be a new update that supports IE 9 and its just a metter of installing it.

    I normally use Fire fox on this computer with IE9.
     
    bjohanson1234, Dec 8, 2010
    #4
  5. bjohanson1234

    Ian Administrator

    Joined:
    Jul 17, 2007
    Messages:
    923
    Likes Received:
    260
    Location:
    UK
    Thanks for letting me know!

    Once IE9 goes live, I'll try it out and see if there are any bugs with the chat :)
     
    Ian, Dec 12, 2010
    #5
    bjohanson1234 likes this.
  6. bjohanson1234

    dcantucson

    Joined:
    Apr 20, 2009
    Messages:
    20,917
    Likes Received:
    1,898
    Wow! All that is foreign to me. :shock:
     
    dcantucson, Dec 12, 2010
    #6
  7. bjohanson1234

    bjohanson1234 .........

    Joined:
    Sep 4, 2006
    Messages:
    10,996
    Likes Received:
    1,102
    Location:
    Palos Heights, IL
    Let me translate that then

    I am running not Apple, on a not Apple(Not Apple X) :mrgreen:
     
    bjohanson1234, Dec 12, 2010
    #7
  8. bjohanson1234

    dcantucson

    Joined:
    Apr 20, 2009
    Messages:
    20,917
    Likes Received:
    1,898
    Oh, I see the problem now. :mrgreen: :)
     
    dcantucson, Dec 13, 2010
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.