Koralia Evo question

Discussion in 'Lighting, Filtration & Other Equipment' started by Bifferwine, Jul 24, 2010.

  1. Bifferwine

    Bifferwine I am a girl

    Joined:
    May 13, 2006
    Messages:
    46,915
    Likes Received:
    5,888
    Location:
    Lynnwood, WA and missing Tucson, AZ
    I have three Koralia Evos on my tank; they are new, as I've only had them for about a month or so. Tonight I came home from a movie and one of them was working normally, but the other two were working in reverse (sucking from where they should be blowing). I took them apart, put them back together again, and after a few tries of doing that, they started blowing from where they should. I'm confused. What is happening?
     
    Bifferwine, Jul 24, 2010
    #1
    1. Advertisements

  2. Bifferwine

    ccCapt Reef Hacker Moderator

    Joined:
    Dec 23, 2007
    Messages:
    3,302
    Likes Received:
    815
    Location:
    Northeast PA
    ccCapt, Jul 24, 2010
    #2
    Bifferwine likes this.
    1. Advertisements

  3. Bifferwine

    yote Ceritfied Mantis Hunter Moderator

    Joined:
    Oct 23, 2006
    Messages:
    26,996
    Likes Received:
    3,868
    Location:
    Ringgold,Ga
    Looks like Larrys got your back on this Biff.
    I'd go ahead and het in contact and the new bushing they've got for no charge.
     
    yote, Jul 24, 2010
    #3
    Bifferwine likes this.
  4. Bifferwine

    Bifferwine I am a girl

    Joined:
    May 13, 2006
    Messages:
    46,915
    Likes Received:
    5,888
    Location:
    Lynnwood, WA and missing Tucson, AZ
    From that thread, this seems like a very common problem. That sucks! AND if this is such a widespread problem that has been going on for so long, why didn't they recall all their powerheads and fix them? Instead they still allowed them to be sold? I don't know how long my powerheads were running backwards, but if it had been for a good amount of time, it could have killed stuff in my tank!

    It's funny, because I don't use a timer or wavemaker and the power did not go off (I thought that maybe they would start up backwards if they had been turned off). That's why I was so confused!! I will give that stuff a shot. Thanks.
     
    Last edited: Jul 24, 2010
    Bifferwine, Jul 24, 2010
    #4
  5. Bifferwine

    bjohanson1234 .........

    Joined:
    Sep 4, 2006
    Messages:
    10,998
    Likes Received:
    1,102
    Location:
    Palos Heights, IL
    I have their older K1's. Same thing happens to me sometimes when I shut them off to do a water change. One of them almost always starts up backwards. I just go and unplug it then replug it to get it going the right way. Also dont have them on a wave maker. But good thing they have a fix for them. AND they are sending it out for free.
     
    bjohanson1234, Jul 24, 2010
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.