Our new hobby

Discussion in 'Introduce Yourself' started by stapet77, Nov 7, 2006.

  1. stapet77

    stapet77

    Joined:
    Nov 6, 2006
    Messages:
    1
    Likes Received:
    0
    Location:
    Port St John, FL
    My husband, Mike and me (Stacy) inherited a 55 gal tank, 100 lbs of live rock, and some fish from a firend of ours a couple of months ago. When we told him we wanted the aquarium, we had no idea what we were getting into. It was a living nightmare at first, but now our tank has cycled, and we are having a blast. A friend is keeping the animals/fish in their QC tank until ours is stable. I am sure I will have many questions, so here is the low down on where we are right now...

    155 gal tank
    Sea Clone 100 Protein Skimmer
    Corallife Lunar Aqualight - 2 -65 watt actinics, 2- 65 watt compact flourescent daylights on timer
    Live Aragonite Sand
    2 - Mag Jet 900 powerheads
    1 - Mag Jet 400 powerhead
    Magdrive 9.5 pump
    Sump (still using bioballs)
    100 lbs live rock
    2 damsels (hanging in there through all the problems we've had)
    RO system for water changes

    Water Chemistry
    Ammonia: 0
    Nitrite: 0
    Nitrate:15
    SG: 1.022
    Temp 80.5 F (chiller should be delivered any day now)
    pH: 8.0 (just added buffer today)
    Phosphate: .03
    Ca: 340 ppm

    We have what I believe is red slime. It is a red powdery algae.

    So that is the low down. We have struggled with temperature fluctuations, and high nitrates which have caused various algae blooms.

    This is an awesome hobby - better than I ever imagined and I look forward to sharing with you all!

    SG
     
    stapet77, Nov 7, 2006
    #1
    1. Advertisements

  2. stapet77

    jhnrb

    Joined:
    Mar 9, 2005
    Messages:
    4,038
    Likes Received:
    457
    Location:
    CALIF.
    Welcome to the site. did you say you had a 55 or 155 gal system. anyways i assume it is a 55 gal. The rust colored powdery stuff could be diatoms. check for silicate levels. your nitrates are good but still a bit high and will feed the algae stuff. when you start to stock, do so slowly and be patient. welcome, good luck and post any questions you may have in one of the general dicussion forums. oh and if you are going to buffer use only one of the two part buffers such as C-balance or Tech CB. look forward to chatting with you in the future.
     
    Last edited: Nov 9, 2006
    jhnrb, Nov 9, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.