Server Issues?

Discussion in 'LivingReefs.com Feedback' started by andysgirl8800, Mar 3, 2010.

  1. andysgirl8800

    andysgirl8800 Blenny Badlands

    Joined:
    Feb 13, 2009
    Messages:
    1,828
    Likes Received:
    232
    Location:
    Colorado
    Has anyone else been experiencing any servier issues, or only me?
     
    andysgirl8800, Mar 3, 2010
    #1
    1. Advertisements

  2. andysgirl8800

    daugherty part time reefer

    Joined:
    May 24, 2007
    Messages:
    11,166
    Likes Received:
    1,067
    Location:
    Billings, MT USA
    it has been a little slow for me today but i was thinking it was my wireless
     
    daugherty, Mar 3, 2010
    #2
    1. Advertisements

  3. andysgirl8800

    mng777777 Shark Wrangler Wannabe

    Joined:
    Oct 22, 2008
    Messages:
    3,308
    Likes Received:
    314
    Location:
    SF, CA
    been fine for me all morning
     
    mng777777, Mar 3, 2010
    #3
  4. andysgirl8800

    andysgirl8800 Blenny Badlands

    Joined:
    Feb 13, 2009
    Messages:
    1,828
    Likes Received:
    232
    Location:
    Colorado
    Hmm. guess it's just me. Time for a virus sweep!
     
    andysgirl8800, Mar 3, 2010
    #4
  5. andysgirl8800

    yote Ceritfied Mantis Hunter Moderator

    Joined:
    Oct 23, 2006
    Messages:
    26,996
    Likes Received:
    3,868
    Location:
    Ringgold,Ga
    I did have an issue with the server at lunch ( MAN was she HOTTttttt ).But thats for another thread.:mrgreen:
     
    yote, Mar 3, 2010
    #5
  6. andysgirl8800

    andysgirl8800 Blenny Badlands

    Joined:
    Feb 13, 2009
    Messages:
    1,828
    Likes Received:
    232
    Location:
    Colorado

    AHHHHHAaaaaahahahaha!!! That made me laugh really hard!! Thanks Yote!
     
    andysgirl8800, Mar 3, 2010
    #6
  7. andysgirl8800

    motorcyclereefer I am Graffiti Petey

    Joined:
    Aug 2, 2008
    Messages:
    8,088
    Likes Received:
    623
    Location:
    chattanooga tn usa
    I think that deserves being posted in the Yote thread.
     
    motorcyclereefer, Mar 4, 2010
    #7
  8. andysgirl8800

    Ian Administrator

    Joined:
    Jul 17, 2007
    Messages:
    924
    Likes Received:
    261
    Location:
    UK
    I've moved this to the feedback section, as I miss many of the posts in Off-Topic - hope that's ok :)

    There haven't been any server issues that I know of. Was it just slow loading, or did you get an error message? If it's slow loading, then it could be anywhere from the server to your own PC (including all the stops in between), but if it was an error message then it is most likely something on the server (so I'd need to look in to that).
     
    Ian, Mar 4, 2010
    #8
  9. andysgirl8800

    dcantucson

    Joined:
    Apr 20, 2009
    Messages:
    20,917
    Likes Received:
    1,898
    I haven't experienced any problems.
     
    dcantucson, Mar 4, 2010
    #9
  10. andysgirl8800

    Ian Administrator

    Joined:
    Jul 17, 2007
    Messages:
    924
    Likes Received:
    261
    Location:
    UK
    I've just this second upgraded PHP to version 5.2.13 which was released today with several bug fixes, so the site was down for about 15 seconds while I made the switch over. If you spot any troubles after this post is made, please do let me know as I can roll the version back :)
     
    Ian, Mar 4, 2010
    #10
  11. andysgirl8800

    yote Ceritfied Mantis Hunter Moderator

    Joined:
    Oct 23, 2006
    Messages:
    26,996
    Likes Received:
    3,868
    Location:
    Ringgold,Ga
    Will do Ian.:D
     
    yote, Mar 4, 2010
    #11
  12. andysgirl8800

    daugherty part time reefer

    Joined:
    May 24, 2007
    Messages:
    11,166
    Likes Received:
    1,067
    Location:
    Billings, MT USA
    i just got this one

    Server Error


    404 - File or directory not found.

    The resource you are looking for might have been removed, had its name changed, or is temporarily unavailable.
     
    daugherty, Mar 4, 2010
    #12
    Ian likes this.
  13. andysgirl8800

    Ian Administrator

    Joined:
    Jul 17, 2007
    Messages:
    924
    Likes Received:
    261
    Location:
    UK
    Thanks for that, I'm working on fixing a problem with the upgrade at the moment - and I think this is related to it. It may throw up that error again sometime in the next 10 mins, but I hope not (if all works!). :)
     
    Ian, Mar 4, 2010
    #13
  14. andysgirl8800

    Ian Administrator

    Joined:
    Jul 17, 2007
    Messages:
    924
    Likes Received:
    261
    Location:
    UK
    OK, the application is now re-installed on the server - so the 404 error should stop. There is still an underlying bug with this application (the same as before todays patch), as I'm getting an error every few mins - however it doesn't seem to manifest itself when loading pages, so I'll just leave it for now :) I think trying to fix it will cause more harm!
     
    Ian, Mar 4, 2010
    #14
  15. andysgirl8800

    wontonflip I failed Kobayashi Maru

    Joined:
    Oct 10, 2008
    Messages:
    10,437
    Likes Received:
    973
    Location:
    VA USA
    I keep getting this error:

    Fatal error: Cannot redeclare class vB_BbCodeParser_Wysiwyg in C:\Inetpub\vhosts\livingreefs.com\httpdocs\includes\class_bbcode_alt.php on line 28


    In this instance, I was posting a new post. Just FYI :) I can put up with it, but since we're airing out livingreef's dirty laundry... :)
     
    wontonflip, Mar 6, 2010
    #15
    Ian likes this.
  16. andysgirl8800

    Bifferwine I am a girl

    Joined:
    May 13, 2006
    Messages:
    46,915
    Likes Received:
    5,888
    Location:
    Lynnwood, WA and missing Tucson, AZ
    I get those sometimes too, but if you hit refresh they go away.
     
    Bifferwine, Mar 6, 2010
    #16
  17. andysgirl8800

    dcantucson

    Joined:
    Apr 20, 2009
    Messages:
    20,917
    Likes Received:
    1,898
    Thank you Ian.
     
    dcantucson, Mar 6, 2010
    #17
  18. andysgirl8800

    yote Ceritfied Mantis Hunter Moderator

    Joined:
    Oct 23, 2006
    Messages:
    26,996
    Likes Received:
    3,868
    Location:
    Ringgold,Ga
    I got this one last night Ian.Well,about 12 hours or so ago.
     
    yote, Mar 7, 2010
    #18
    Ian likes this.
  19. andysgirl8800

    Ian Administrator

    Joined:
    Jul 17, 2007
    Messages:
    924
    Likes Received:
    261
    Location:
    UK
    Thanks, I'm looking in to it now :) Did it last for long?
     
    Ian, Mar 7, 2010
    #19
  20. andysgirl8800

    yote Ceritfied Mantis Hunter Moderator

    Joined:
    Oct 23, 2006
    Messages:
    26,996
    Likes Received:
    3,868
    Location:
    Ringgold,Ga
    About 5 to 10 minutes.
     
    yote, Mar 7, 2010
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.