Trouble accessing site

Discussion in 'LivingReefs.com Feedback' started by bjohanson1234, Oct 18, 2013.

  1. bjohanson1234

    bjohanson1234 .........

    Joined:
    Sep 4, 2006
    Messages:
    10,998
    Likes Received:
    1,102
    Location:
    Palos Heights, IL
    When trying to log on this morning, around 8:30 CST, I got this error message.
    Not sure what it means, but it is working again.
     
    bjohanson1234, Oct 18, 2013
    #1
    1. Advertisements

  2. bjohanson1234

    Ian Administrator

    Joined:
    Jul 17, 2007
    Messages:
    924
    Likes Received:
    261
    Location:
    UK
    Sorry about this, I was just about to make a thread about it, but I'll just reply here instead.

    I made some changes to the site config this morning, but forgot to update a setting in the chat software to update a password. It worked fine when I browsed the site as a guest on the server, so didn't notice it until I tried to log in and the error came up. My apologies to anyone that had problems accessing the site :oops:.
     
    Ian, Oct 18, 2013
    #2
    kbuser92 likes this.
    1. Advertisements

  3. bjohanson1234

    bjohanson1234 .........

    Joined:
    Sep 4, 2006
    Messages:
    10,998
    Likes Received:
    1,102
    Location:
    Palos Heights, IL
    Thanks!!!
     
    bjohanson1234, Oct 18, 2013
    #3
    Ian likes this.
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.