what the hell happened

Discussion in 'Water Chemistry' started by Fireplug, Feb 20, 2011.

  1. Fireplug

    Fireplug

    Joined:
    Jan 15, 2011
    Messages:
    174
    Likes Received:
    17
    Location:
    Beasley, Tx USA
    Ph 7.8
    Nitrites .25
    Nitrates 80

    Did a water change three days ago. Tested today. Used the water at one of those fiil sites. Suppose RO. Week and a half ago it was ok.
     
    Fireplug, Feb 20, 2011
    #1
    1. Advertisements

  2. Fireplug

    BL1 ............. Moderator

    Joined:
    Feb 6, 2010
    Messages:
    7,933
    Likes Received:
    1,370
    Location:
    TN, USA
    If you get water from that site again make sure to test it before you mix your salt in. They may have not changed the filters in the machine in a while. Also, have you done/moved anything around in your tank recently?
     
    BL1, Feb 20, 2011
    #2
    1. Advertisements

  3. Fireplug

    PRC Stop Quoting Me!

    Joined:
    Nov 26, 2009
    Messages:
    4,601
    Likes Received:
    568
    Location:
    Michigan
    Is it possible that you've tested incorrectly. I've done it before.
     
    PRC, Feb 20, 2011
    #3
  4. Fireplug

    Fireplug

    Joined:
    Jan 15, 2011
    Messages:
    174
    Likes Received:
    17
    Location:
    Beasley, Tx USA
    Ill try again.
     
    Fireplug, Feb 20, 2011
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.