Emperor 400 bubbles

Discussion in 'New to Reefing' started by FNG44601, Dec 19, 2007.

  1. FNG44601

    FNG44601

    Joined:
    Oct 10, 2007
    Messages:
    119
    Likes Received:
    12
    Location:
    Alliance,OH
    I use an Emperor 400 along with my sump.... Thing is it spits these annoying friggin bubbles into my display tank. Just wondering does anyone else use one and if so how do you guys deal with this?
     
    FNG44601, Dec 19, 2007
    #1
    1. Advertisements

  2. FNG44601

    reeffreak

    Joined:
    Jan 8, 2007
    Messages:
    11,316
    Likes Received:
    2,078
    Location:
    Clarksville,Tn
    I haven't use an Emperor in a long time.It never caused any micro bubble problems or any kind of bubbles.Is it from the wheels or something else?

    Do you really need it since you have a sump?
     
    reeffreak, Dec 19, 2007
    #2
    FNG44601 likes this.
    1. Advertisements

  3. FNG44601

    FNG44601

    Joined:
    Oct 10, 2007
    Messages:
    119
    Likes Received:
    12
    Location:
    Alliance,OH
    I guess I don't but it gives me piece of mind.... I travel on biz @ least 3 days a week. Don't have an auto top-off- but do have a wife juggling 2 kids (you fill in the rest) lol
     
    FNG44601, Dec 19, 2007
    #3
  4. FNG44601

    yote Ceritfied Mantis Hunter Moderator

    Joined:
    Oct 23, 2006
    Messages:
    26,996
    Likes Received:
    3,868
    Location:
    Ringgold,Ga
    About the only I know of to keep an emperor filter from making bubbles,Is to keep your water level high enough so there is no fall back to the tank.
     
    yote, Dec 19, 2007
    #4
    FNG44601 likes this.
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.