whats this ?

Discussion in 'Algae' started by alfred25, Oct 31, 2012.

  1. alfred25

    alfred25

    Joined:
    Oct 10, 2012
    Messages:
    13
    Likes Received:
    0
    Location:
    miami,fl
    good evening to all my first post :Cheers:.
    i have a 125 gl tank with a coral insert and plenty for now live rocks,i have 2 clowns a blue tang,dotty back,2 emerald crabs and 4 hermit crabs in there now for about a month,my tank is under 4 months old.i have 0 nittrite,0 nitrate,0 amonia,i`ve done my 20% wc last week,i use my ro/di 5 stage BRS to make the water.but i keep seeing this white stringy fuzzy looking slime on my coral insert only not on the live rocks or the sand bed just on the fake coral can anyone help i.d. this i`ve been looking everywhere for any info and have found nothing.i`ve tried to physically remove it but most of it just breaks apart and get blow around the tank. thanks in advance to everyone.

    IMG_0072.jpg
     
    alfred25, Oct 31, 2012
    #1
    1. Advertisements

  2. alfred25

    Salty B

    Joined:
    Jun 26, 2011
    Messages:
    561
    Likes Received:
    70
    Location:
    Maine
    Looks kinda like vermetid snail slime. Not sure though. Is it possible the insert is leaching something to make algae or fungus grow?
     
    Salty B, Nov 1, 2012
    #2
    1. Advertisements

  3. alfred25

    baeya Aquarium Addict

    Joined:
    Oct 5, 2012
    Messages:
    257
    Likes Received:
    34
    Location:
    Weedsport, NY
    Welcome to the forum...
    I'm pretty new to salt water aquariums and I have some fake coral pieces in my tank, too. My tank has only been up a month and I haven't seen any of that yet. I do however see something similar in my freshwater tanks on the 'rubber' part of heaters and their cords. I don't know what it is and I just rub it off.
     
    baeya, Nov 1, 2012
    #3
  4. alfred25

    alfred25

    Joined:
    Oct 10, 2012
    Messages:
    13
    Likes Received:
    0
    Location:
    miami,fl
    i will look into that, i plan to eventually replace the inserts with the real stuff, thank you for the help.
     
    alfred25, Nov 2, 2012
    #4
  5. alfred25

    alfred25

    Joined:
    Oct 10, 2012
    Messages:
    13
    Likes Received:
    0
    Location:
    miami,fl
    i was told at lfs that my problem could be my airfreshner that i have in the same room, so i moved it out.. and 2 days later the white stuff is gone but now i have what looks like lite brown dust on my sand in some of the tank?
     
    alfred25, Nov 9, 2012
    #5
  6. alfred25

    little_fish Moderator

    Joined:
    Mar 4, 2010
    Messages:
    15,713
    Likes Received:
    2,574
    Location:
    Denver, CO
    sounds like diatoms, very normal in a new tank and should go away as long as you arent using tap water, or have a silicate based sand.
     
    little_fish, Nov 9, 2012
    #6
    alfred25 likes this.
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.